Bug 1506326 - Fix source for openstack-manila-data.service
Summary: Fix source for openstack-manila-data.service
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-manila
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Linux
low
low
Target Milestone: ---
: 11.0 (Ocata)
Assignee: Steve Linabery
QA Contact: Dustin Schoenbrun
Don Domingo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-25 17:41 UTC by Victoria Martinez de la Cruz
Modified: 2018-02-13 16:38 UTC (History)
1 user (show)

Fixed In Version: openstack-manila-4.0.1-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-13 16:38:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 10205 None None None 2017-10-25 17:44:36 UTC
Red Hat Product Errata RHBA-2018:0311 normal SHIPPED_LIVE Red Hat OpenStack Platform 11 Bug Fix and Enhancement Advisory 2018-02-14 00:05:57 UTC

Description Victoria Martinez de la Cruz 2017-10-25 17:41:26 UTC
Description of problem:

We are not copying the systemctl .service files
for manila properly.


Version-Release number of selected component (if applicable):


How reproducible:

Always reproducible

Steps to Reproduce:
1. Install openstack-manila
2. Try to enable/start openstack-manila-share service

Actual results:

openstack-manila-share.service is not available and cannot be enabled/started

Expected results:

openstack-manila-share.service should be available

Additional info:

Comment 4 errata-xmlrpc 2018-02-13 16:38:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0311


Note You need to log in before you can comment on or make changes to this bug.