Bug 1506457 - [Heat integration_tests] discard ceilometer on aodh tests
Summary: [Heat integration_tests] discard ceilometer on aodh tests
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat
Version: 12.0 (Pike)
Hardware: All
OS: Unspecified
medium
low
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Rabi Mishra
QA Contact: Ronnie Rasouli
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-26 06:35 UTC by Ronnie Rasouli
Modified: 2018-06-27 13:39 UTC (History)
9 users (show)

Fixed In Version: openstack-heat-10.0.1-0.20180314232329.c2a66b1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:38:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 515391 None master: MERGED heat: Fix AodhAlarmTest to use gnocchi (I0b2fe154b93d9882b703e95a0b09f139697ceb9a) 2018-03-29 15:59:24 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:39:58 UTC

Description Ronnie Rasouli 2017-10-26 06:35:30 UTC
Description of problem:

The test fails due to missing ceilometer client 
https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/DFG/view/cloud-apps/view/heat/job/DFG-cloud-apps-heat-12_director-rhel-virthost-3cont_2comp-ipv4-vxlan/9/testReport/heat_integrationtests.scenario.test_aodh_alarm/AodhAlarmTest/test_alarm/

From RHOS10 Ceilometer has been replaced by Gnocchi we need to be aligned according to new metric agents, deprecate and discard the use of Ceilometer on heat tests

Version-Release number of selected component (if applicable):
rhos12

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Yatin Karel 2018-03-07 16:00:35 UTC
Not able to find The OpenStack Gerrit, Can you please add the right link for the Review under External Trackers.

Comment 5 errata-xmlrpc 2018-06-27 13:38:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.