Bug 150654 - DBUS does not start
Summary: DBUS does not start
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dbus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-09 13:40 UTC by Alfred Glanzer
Modified: 2013-03-13 04:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-09 15:13:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alfred Glanzer 2005-03-09 13:40:15 UTC
Description of problem:
DBUS does not start because the init-script (messagebus) refers to
/usr/bin/dbus-daemon-1 and this file does not exist !

Because of this, the HAL-daemon will also not start !!

Version-Release number of selected component (if applicable):
dbus-0.31-1

How reproducible:
Always

Steps to Reproduce:
1. Start FC4-system
2. HAL gives an error
3. Check running processes
    

Additional info:

Changing /usr/bin/dbus-daemon-1 to /usr/bin/dbus-daemon solves all
problems !!

Comment 1 John (J5) Palmieri 2005-03-09 15:13:47 UTC
This was fixed in 0.31-2


Note You need to log in before you can comment on or make changes to this bug.