Bug 150703 - sendmail refuses to send mail
Summary: sendmail refuses to send mail
Status: CLOSED DUPLICATE of bug 150288
Alias: None
Product: Fedora
Classification: Fedora
Component: sendmail   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-09 20:09 UTC by Bill Nottingham
Modified: 2014-03-17 02:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-03-09 20:09:47 UTC
sendmail-8.13.3-1.1

Using a plain smarthost config, sendmail fails sending mail with:

# sendmail -v -q

Running /var/spool/mqueue/j29Juv2T031315 (sequence 1 of 4)
getmxrr: res_search (mail.corp.redhat.com) failed with impossible
h_errno (0)
Operating system error

Downgrading to 8.13.2-1 fixes it.

Comment 1 Bill Nottingham 2005-03-10 04:01:25 UTC

*** This bug has been marked as a duplicate of 150288 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.