Bug 150767 - Cups quits when adding printers through backend
Summary: Cups quits when adding printers through backend
Status: CLOSED DUPLICATE of bug 150739
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-10 12:51 UTC by Alfred Glanzer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-10 13:02:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alfred Glanzer 2005-03-10 12:51:54 UTC
When adding printers through the admin-backend (on port 631), cups
stops without warning or error after selecting the model/driver for a
printer.

No reports in the cups access- or error-logs, nor in
/var/log/messages. Cups just vanishes. Restarting cups gives the same
behavior after the same actions.

Version-Release number of selected component (if applicable):
cups-1.1.23-13

Comment 1 Tim Waugh 2005-03-10 13:02:50 UTC
Same root cause as bug #150739 I think.

*** This bug has been marked as a duplicate of 150739 ***


Note You need to log in before you can comment on or make changes to this bug.