Bug 1507898 - Upload plan should accept .tgz files and not just .tar.gz
Summary: Upload plan should accept .tgz files and not just .tar.gz
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 13.0 (Queens)
Assignee: Ana Krivokapic
QA Contact: Udi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-31 12:00 UTC by Udi
Modified: 2018-06-27 13:39 UTC (History)
6 users (show)

Fixed In Version: openstack-tripleo-ui-8.3.1-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:38:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 524014 None None None 2017-11-29 22:56:37 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:39:58 UTC

Description Udi 2017-10-31 12:00:57 UTC
Description of problem:
When you try to upload plan files in the GUI and the plans are in a tgz file, the file is rejected as if it's of the wrong type. You have to rename it to .tar.gz and then it's accepted.


Version-Release number of selected component (if applicable):
openstack-tripleo-ui-7.4.3-0.20171023133305.8616195.el7ost.noarch


How reproducible:
100%


Steps to Reproduce:
1. Try to upload a tgz archive

Comment 10 Udi 2018-04-15 09:48:12 UTC
Verified in: openstack-tripleo-ui-8.3.1-2.el7ost.noarch

Comment 12 errata-xmlrpc 2018-06-27 13:38:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.