Bug 150810 - Install fails during Disk 2 of a graphical install from CDs on 2 Dell Precision 340's
Install fails during Disk 2 of a graphical install from CDs on 2 Dell Precisi...
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-03-10 15:07 EST by To Ngan
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-21 17:10:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description To Ngan 2005-03-10 15:07:42 EST
Description of problem:

This happens on 2 of our Dell Precision 340 lab machines.  When attempted to
install RHEL 4 from CDs on them, the graphical install will go through all the
config screens, transfer the images to the disk, and start the installation.

Disk 1 goes through fine, but in the middle of CD 2, it will fail and exit. 
After exiting the graphical session, the screen has a message like "Installation
exited abnormally".

How reproducible:
Consistently on these 2 Dell boxes.

The CDs are good, as they work on other machines in our lab.
We then tried installing RHEL 3 on one of these machines, and that worked fine.
Comment 1 Jeremy Katz 2005-03-14 13:19:25 EST
Did you verify the CDs _on the machine_ using mediacheck?  Unfortunately,
different CD drives have different tolerances for burned media and so the fact
that one drive can read it doesn't mean that another can.
Comment 2 Orla Hegarty 2005-03-14 13:59:35 EST
No we didn't. Would you like us to try it .. we can ....
There seems to be no other option for us right now, for those machines, short of
install RHEL 3 instead. 
Comment 3 Jeremy Katz 2005-09-21 17:10:17 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.