Bug 150819 - Install failure of FC3 from iso disc 1, upgrading from FC2
Summary: Install failure of FC3 from iso disc 1, upgrading from FC2
Status: CLOSED DUPLICATE of bug 138485
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-10 22:37 UTC by Jack Mason
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
generated by install, recommends sending to bugzilla (3.01 KB, text/plain)
2005-03-10 22:46 UTC, Jack Mason
no flags Details

Description Jack Mason 2005-03-10 22:37:17 UTC
Description of problem:

Upgrade of FC2 to FC3 fails after finding packages to install,
produces bug report "unhandled exception"


Version-Release number of selected component (if applicable):


How reproducible:
Happend three times the same way


Steps to Reproduce:
1. Run FC3 iso 1
2. hit bug at same point of install (right after selecting language
and keyboard)
3.
  
Actual results:


Expected results:


Additional info:
Could this be the result of not having enough free space?

Comment 1 Chris Lumens 2005-03-10 22:43:35 UTC
Please attach /tmp/anacdump.txt so we can see the details of the exception.

Comment 2 Jack Mason 2005-03-10 22:46:47 UTC
Created attachment 111876 [details]
generated by install, recommends sending to bugzilla

output of install failure, file was larger than 1MB and couldn't be uploaded,
here is just the beginning text.

Comment 3 Jeremy Katz 2005-03-14 18:28:08 UTC
Please use the following updates.img

http://people.redhat.com/pnasrat/updates-138485.img

For instructions see:

http://rhlinux.redhat.com/anaconda/updatedisks.html

Or for an nfs/http install put the image as updates.img RedHat/base. 
Boot with
cd 1 "linux askmethod"

Other options are described in installation-methods doc in anaconda

*** This bug has been marked as a duplicate of 138485 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:08:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.