Bug 150824 - Starting cups: cupsd: Child exited on signal 11!
Starting cups: cupsd: Child exited on signal 11!
Status: CLOSED DUPLICATE of bug 150739
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-10 18:40 EST by John Ellson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 04:07:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2005-03-10 18:40:47 EST
Description of problem:
attempting to start cups fails with:
   Starting cups: cupsd: Child exited on signal 11!
and in /var/log/messages:
   Mar 10 18:36:08 ontap kernel: cupsd[6749] general protection
rip:2aaaab79db10 rsp:7fffffffaed8 error:0   

Version-Release number of selected component (if applicable):
cups-1.1.23-13
kernel-2.6.11-1.1177_FC4

How reproducible:
100%

Steps to Reproduce:
1.service cups restart
2.
3.
  
Actual results:
Stopping cups:                                             [FAILED]
Starting cups: cupsd: Child exited on signal 11!
                                                           [FAILED]


Expected results:


Additional info:
Comment 1 Tim Waugh 2005-03-11 04:07:16 EST

*** This bug has been marked as a duplicate of 150739 ***

Note You need to log in before you can comment on or make changes to this bug.