Bug 150845 - cups-1.1.23-13 segfaults on startup
Summary: cups-1.1.23-13 segfaults on startup
Status: CLOSED DUPLICATE of bug 150739
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-11 10:25 UTC by Jonathan Kamens
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 10:31:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2005-03-11 10:25:40 UTC
With cups-1.1.23-13 and all the things it depends on from FC devel,
cupsd segfaults on startup.  When I downgrade to cups-1.1.23-12, and
all the things that *it* depends on, the segfault goes away.  I
couldn't find a core file.

FYI, here's what I end up downgrading to satisfy the dependencies in
the old version of cups:


cups-1.1.23-12.i386.rpm
cups-devel-1.1.23-12.i386.rpm
cups-libs-1.1.23-12.i386.rpm
cups-lpd-1.1.23-12.i386.rpm
dbus-0.23-4.i386.rpm
dbus-devel-0.23-4.i386.rpm
dbus-glib-0.23-4.i386.rpm
dbus-x11-0.23-4.i386.rpm
desktop-printing-0.18-2.i386.rpm
gnome-utils-2.9.92-2.i386.rpm
gnome-vfs2-2.9.91-3.i386.rpm
gnome-vfs2-smb-2.9.91-3.i386.rpm
gnome-volume-manager-1.1.0-5.i386.rpm
hal-0.4.7-2.i386.rpm
hal-cups-utils-0.5.2-9.i386.rpm
libgnomecups-0.1.14-2.i386.rpm
nautilus-cd-burner-2.9.8-1.i386.rpm

Since I couldn't get a core, I have no way of knowing which of these
is causing the segfault.

Comment 1 Tim Waugh 2005-03-11 10:31:16 UTC

*** This bug has been marked as a duplicate of 150739 ***


Note You need to log in before you can comment on or make changes to this bug.