Fedora Account System
Red Hat Associate
Red Hat Customer
Had to downgrade rsyslog.x86_64 8.30.0-3 systemctl status rsyslog.service ● rsyslog.service - System Logging Service Loaded: loaded (/usr/lib/systemd/system/rsyslog.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Wed 2017-11-01 16:29:58 EDT; 4s ago Docs: man:rsyslogd(8) http://www.rsyslog.com/doc/ Process: 29177 ExecStart=/usr/sbin/rsyslogd -n $SYSLOGD_OPTIONS (code=exited, status=127) Main PID: 29177 (code=exited, status=127) Nov 01 16:29:58 ourschool.edu systemd[1]: rsyslog.service: Unit entered failed state. Nov 01 16:29:58 ourschool.edu systemd[1]: rsyslog.service: Failed with result 'exit-code'. Nov 01 16:29:58 ourschool.edu systemd[1]: rsyslog.service: Service hold-off time over, scheduling restart. Nov 01 16:29:58 ourschool.edu systemd[1]: Stopped System Logging Service. Nov 01 16:29:58 ourschool.edu systemd[1]: rsyslog.service: Start request repeated too quickly. Nov 01 16:29:58 ourschool.edu systemd[1]: Failed to start System Logging Service. Nov 01 16:29:58 ourschool.edu systemd[1]: rsyslog.service: Unit entered failed state. Nov 01 16:29:58 ourschool.edu systemd[1]: rsyslog.service: Failed with result 'exit-code'. [root@kopernik ~]# ps aux | grep rsyslog root 29277 0.0 0.0 115936 920 pts/0 S+ 16:30 0:00 grep --color=auto rsyslog [root@kopernik ~]# rsyslogd -N6 | head -10 rsyslogd: symbol lookup error: rsyslogd: undefined symbol: fjson_global_do_case_sensitive_comparison related to https://github.com/rsyslog/rsyslog/issues/1853?
*** This bug has been marked as a duplicate of bug 1508359 ***