Fedora Account System
Red Hat Associate
Red Hat Customer
Description of problem: systemd is not able to start the service Version-Release number of selected component (if applicable): rsyslog-8.30.0-3.fc26.i686 rsyslog-mmjsonparse-8.30.0-3.fc26.i686 How reproducible: always Steps to Reproduce: 1. systemctl start rsyslog.service 2. 3. Actual results: -- Unit rsyslog.service has begun starting up. Nov 02 07:52:03 defi systemd[1]: rsyslog.service: Main process exited, code=exited, status=127/n/a Nov 02 07:52:03 defi systemd[1]: Failed to start System Logging Service. -- Subject: Unit rsyslog.service has failed -- Defined-By: systemd -- Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel -- -- Unit rsyslog.service has failed. Expected results: successful start Additional info: downgrading using dnf installs a version which is running well.
*** This bug has been marked as a duplicate of bug 1508359 ***