Bug 1508771 - rsyslog failed to start
Summary: rsyslog failed to start
Keywords:
Status: CLOSED DUPLICATE of bug 1508359
Alias: None
Product: Fedora
Classification: Fedora
Component: rsyslog
Version: 26
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Radovan Sroka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-02 08:23 UTC by Claude Frantz
Modified: 2017-11-02 08:30 UTC (History)
7 users (show)

Fixed In Version:
Clone Of:
Environment:
Last Closed: 2017-11-02 08:30:43 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Claude Frantz 2017-11-02 08:23:55 UTC
Description of problem:
systemd is not able to start the service

Version-Release number of selected component (if applicable):
rsyslog-8.30.0-3.fc26.i686
rsyslog-mmjsonparse-8.30.0-3.fc26.i686

How reproducible:
always

Steps to Reproduce:
1. systemctl start rsyslog.service
2.
3.

Actual results:

-- Unit rsyslog.service has begun starting up.
Nov 02 07:52:03 defi systemd[1]: rsyslog.service: Main process exited, code=exited, status=127/n/a
Nov 02 07:52:03 defi systemd[1]: Failed to start System Logging Service.
-- Subject: Unit rsyslog.service has failed
-- Defined-By: systemd
-- Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
-- 
-- Unit rsyslog.service has failed.


Expected results:
successful start

Additional info:
downgrading using dnf installs a version which is running well.

Comment 1 Radovan Sroka 2017-11-02 08:30:43 UTC

*** This bug has been marked as a duplicate of bug 1508359 ***


Note You need to log in before you can comment on or make changes to this bug.