Bug 1508801 - Enables websocket based port status for OpenDaylight
Summary: Enables websocket based port status for OpenDaylight
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-tripleo
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 13.0 (Queens)
Assignee: Tim Rozet
QA Contact: Itzik Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-02 09:16 UTC by Itzik Brown
Modified: 2018-10-18 07:24 UTC (History)
7 users (show)

Fixed In Version: puppet-tripleo-8.2.0-0.20180122224520
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
N/A
Last Closed: 2018-06-27 13:38:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 515576 None master: MERGED puppet-tripleo: Enables websocket based port status for OpenDaylight (Iebdcc6404f5503eeb45b39380b3f198be175514b) 2018-02-14 21:17:48 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:39:58 UTC

Description Itzik Brown 2017-11-02 09:16:36 UTC
Description of problem:
Port Status in ODL was previously disabled due to bugs which have now
been resolved.  It should be enabled again and also there is a need for haproxy configuration to load balance port 8185.


Version-Release number of selected component (if applicable):
openstack-tripleo-heat-templates-7.0.3-0.20171023134948.el7ost.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 6 Itzik Brown 2018-03-27 08:22:18 UTC
Checked with:
opendaylight-8.0.0-3.el7ost.noarch

Comment 8 errata-xmlrpc 2018-06-27 13:38:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.