Bug 1508878 - Rebase USBGuard to latest upstream
Summary: Rebase USBGuard to latest upstream
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: usbguard   
(Show other bugs)
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.6
Assignee: Daniel Kopeček
QA Contact: Jiri Jaburek
Mirek Jahoda
URL:
Whiteboard:
Keywords: Rebase, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-02 12:36 UTC by Daniel Kopeček
Modified: 2018-10-30 11:27 UTC (History)
5 users (show)

Fixed In Version: usbguard-0.7.4-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_usbguard_ rebased to version 0.7.4 The _usbguard_ packages have been rebased to upstream version 0.7.4. This version provides a number of bug fixes and enhancements over the previous version, most notably: * The *usbguard-daemon* now exits with an error if it fails to open a logging file or an audit event file. * The present device enumeration algorithm is now more reliable. Enumeration timeouts no longer cause the *usbguard-daemon* process to exit. * The "usbguard watch" command now includes the "-e" option to run an executable for every received event. The event data is passed to the executable through environment variables.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-10-30 11:27:17 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:3235 None None None 2018-10-30 11:27 UTC

Description Daniel Kopeček 2017-11-02 12:36:07 UTC
Rebase USBGuard to latest version to bring in new features like:
 - SELinux support
 - UI enhancements
 - GUI support
 - documentation enhancements

Comment 8 errata-xmlrpc 2018-10-30 11:27:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:3235


Note You need to log in before you can comment on or make changes to this bug.