Bug 1509000 - Ansible can't deploy on the active firewall from inside the internal vlan
Summary: Ansible can't deploy on the active firewall from inside the internal vlan
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-02 16:18 UTC by M. Scherer
Modified: 2018-07-27 11:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-27 11:42:00 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description M. Scherer 2017-11-02 16:18:31 UTC
Description of problem:

since moving ansible bastion to the internal vlan, ansible can't connect to either masa or mune, depending on which is the active firewall at the time.

I suspect the firewall rules or something network related is broken, but no time to investigate right now, hence a ticket

Comment 1 M. Scherer 2017-11-02 16:40:58 UTC
In the mean time, I switched to 172.24.1.254 (IT gateway) for now.

Comment 2 M. Scherer 2018-06-28 13:08:18 UTC
seems to be solved.


Note You need to log in before you can comment on or make changes to this bug.