Bug 150923 - GCC 4 should require libart_lgpl
GCC 4 should require libart_lgpl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gcc4 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-11 19:28 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 4.0.0-0.34
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 06:24:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2005-03-11 19:28:40 EST
Description of problem:
GCC 4 should require libart_lgpl.

Version-Release number of selected component (if applicable):
gcc-4.0.0-0.32
libart_lgpl-2.3.17-2

How reproducible:
Everytime, see below.

Steps to Reproduce:
1. rpm -e --nodeps libart_lgpl libart_lgpl-devel
2. Try to rebuild gcc-4.0.0-0.32
3. Rebuilding will fail.
  
Actual results:
No requirement to libart_lgpl.

Expected results:
libart_lgpl and/or libart_lgpl-devel should be a requirement and/or also a 
buildrequirement...
Comment 1 Jakub Jelinek 2005-03-16 06:24:49 EST
Should be fixed in gcc-4.0.0-0.34.

Note You need to log in before you can comment on or make changes to this bug.