Bug 1509247 - gnome-session-wayland-session should require xorg-x11-server-Xwayland
Summary: gnome-session-wayland-session should require xorg-x11-server-Xwayland
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-session
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-03 12:08 UTC by Tomas Pelka
Modified: 2018-05-17 14:39 UTC (History)
4 users (show)

Fixed In Version: gnome-session-3.26.1-6.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 13:06:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
journal.log (161.98 KB, text/plain)
2017-11-03 12:08 UTC, Tomas Pelka
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 13:07:01 UTC

Description Tomas Pelka 2017-11-03 12:08:47 UTC
Created attachment 1347300 [details]
journal.log

Description of problem:


Version-Release number of selected component (if applicable):
gnome-session-wayland-session-3.26.1-5.el7
gnome-shell-3.26.1-2.el7
libwayland-client-1.14.0-1.el7
libwayland-server-1.14.0-1.el7

How reproducible:
100%

Steps to Reproduce:
1. login in GNOME on Wayland
2.
3.

Actual results:
just gray screen (looks like gdm background)


Expected results:
session should start

Additional info:
Also I thing I need to restart GDM before I can log into GNOME or Classic session.

journalctl -b attached

I would appreciate any hint how to get more relevant info.

Comment 1 Tomas Pelka 2017-11-06 14:23:06 UTC
gnome-session-wayland-session should require xorg-x11-server-Xwayland, changing component to gnome-seesion

Comment 2 Tomas Pelka 2017-11-06 14:51:20 UTC
Blocker candidate

Comment 8 errata-xmlrpc 2018-04-10 13:06:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770


Note You need to log in before you can comment on or make changes to this bug.