Note: This bug is displayed in read-only format because
the product is no longer active in Red Hat Bugzilla.
RHEL Engineering is moving the tracking of its product development work on RHEL 6 through RHEL 9 to Red Hat Jira (issues.redhat.com). If you're a Red Hat customer, please continue to file support cases via the Red Hat customer portal. If you're not, please head to the "RHEL project" in Red Hat Jira and file new tickets here. Individual Bugzilla bugs in the statuses "NEW", "ASSIGNED", and "POST" are being migrated throughout September 2023. Bugs of Red Hat partners with an assigned Engineering Partner Manager (EPM) are migrated in late September as per pre-agreed dates. Bugs against components "kernel", "kernel-rt", and "kpatch" are only migrated if still in "NEW" or "ASSIGNED". If you cannot log in to RH Jira, please consult article #7032570. That failing, please send an e-mail to the RH Jira admins at rh-issues@redhat.com to troubleshoot your issue as a user management inquiry. The email creates a ServiceNow ticket with Red Hat. Individual Bugzilla bugs that are migrated will be moved to status "CLOSED", resolution "MIGRATED", and set with "MigratedToJIRA" in "Keywords". The link to the successor Jira issue will be found under "Links", have a little "two-footprint" icon next to it, and direct you to the "RHEL project" in Red Hat Jira (issue links are of type "https://issues.redhat.com/browse/RHEL-XXXX", where "X" is a digit). This same link will be available in a blue banner at the top of the page informing you that that bug has been migrated.
This is a bit like opening a bug against rsyslog and saying there's messages in my logs. :-)
If I understand it right, you are seeing AVC's which might indicate there is a problem with selinux policy because there should be no AVC's. If this is correct, this bz should be transferred to selinux-policy so they can fix the policy to match system activity.
When the attachment file is piped into audit2allow, audit2allow says that following rules are missing:
allow getty_t self:capability dac_read_search;
allow passwd_t self:capability dac_read_search;
allow postfix_master_t self:capability dac_read_search;
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.
For information on the advisory, and where to find the updated
files, follow the link below.
If the solution does not work for you, open a new bug report.
https://access.redhat.com/errata/RHBA-2018:0763
Created attachment 1347348 [details] console Description of problem: There are numerous audit msgs on RHEL 7.5-ALT nightly [ 45.896682] audit: type=1400 audit(1509723988.131:6): avc: denied { execute _no_trans } for pid=2945 comm="chrony-helper" path="/usr/bin/chronyc" dev="dm-0 " ino=34078725 scontext=system_u:system_r:chronyd_t:s0 tcontext=system_u:object_ r:chronyc_exec_t:s0 tclass=file permissive=0 [ 47.600873] audit: type=1400 audit(1509723989.841:7): avc: denied { dac_rea d_search } for pid=3099 comm="find" capability=2 scontext=system_u:system_r:po stfix_master_t:s0 tcontext=system_u:system_r:postfix_master_t:s0 tclass=capabili ty permissive=0 [ 47.600966] audit: type=1400 audit(1509723989.841:8): avc: denied { dac_rea d_search } for pid=3099 comm="find" capability=2 scontext=system_u:system_r:po stfix_master_t:s0 tcontext=system_u:system_r:postfix_master_t:s0 tclass=capabili ty permissive=0 Version-Release number of selected component (if applicable): How reproducible: 100% Steps to Reproduce: 1.Using RHEL-ALT-7.5-20171103.n.0 2.look at console log 3. Actual results: numerous audit avc Expected results: no avcs Additional info: