Bug 150941 - Missing BuildRequire krb5-devel
Summary: Missing BuildRequire krb5-devel
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: cvs (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-12 08:40 UTC by Andreas Thienemann
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 13:18:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Thienemann 2005-03-12 08:40:48 UTC
Building cvs-1.11.17-5 fails with the following message:

++ krb5-config --prefix
/var/tmp/rpm-tmp.10422: line 23: krb5-config: command not found
+ k5prefix=
error: Bad exit status from /var/tmp/rpm-tmp.10422 (%build)

Comment 1 Martin Stransky 2005-03-14 13:03:30 UTC
How do you compile the cvs package? I can't reproduce it, works fine
on my box.

Comment 2 Andreas Thienemann 2005-03-14 13:18:47 UTC
Very strange. I can't reproduce it anymore.
The buildlog shows the package being build with the "rpmbuild
--rebuild $package" command, so that should actually be okay.

Closing bug.


Note You need to log in before you can comment on or make changes to this bug.