Bug 15095 - Could not get anaconda to start on laptop
Could not get anaconda to start on laptop
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-02 01:45 EDT by Mark Allen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 16:15:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Allen 2000-08-02 01:45:23 EDT
Downloaded the CD1 ISO last night from SourceForge, burned it today onto a
CD-R and CD-RW disc. Our test system is a Compal 30W laptop (Dell Inspiron
5000) with DVD-ROM, 256MB RAM, 6GB IDE disc, ATI Mobility/P video card, ESS
Maestro 2E sound and the install process terminated every time with signal
11.  I saw the message for "Greetings. Welcome to Red Hat install init 6.2"
Running /sbin/loader... which is supposed to kickstart anaconda, but
anaconda never came up.

I know the CDs are good because they booted and loaded on some other
systems.
Comment 1 Michael Fulbright 2000-08-04 16:15:06 EDT
If you try a text mode installation does it do better?

Just type 'text' at the install boot prompt.
Comment 2 Mark Allen 2000-08-04 17:09:51 EDT
I already tried text and graphical installation methods. Neither worked. init
6.2 started, but I never saw a message that said "running /sbin/loader" like
normal.
Comment 3 Michael Fulbright 2000-08-17 12:27:30 EDT
What are the last couple of lines of output on VC3?
Comment 4 Michael Fulbright 2000-08-21 13:00:35 EDT
Sounds like perhaps the CD you burned is not working in the CDROM drive of the
problem system.

If you could try another drive in that system and see how that works it would be
very helpful.

Note You need to log in before you can comment on or make changes to this bug.