Bug 150982 - Neon isn't rebuildable using gcc4
Summary: Neon isn't rebuildable using gcc4
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: neon (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-13 13:13 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-20 10:34:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
neon-0.24.7-gcc4.patch (1.31 KB, patch)
2005-03-13 13:13 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2005-03-13 13:13:12 UTC
Description of problem:
Neon isn't rebuildable using gcc4

Version-Release number of selected component (if applicable):
neon-0.24.7-6

How reproducible:
Everytime, try to rebuild neon.

Actual results / Expected results:
The attached patch makes it working for me.

Comment 1 Robert Scheck 2005-03-13 13:13:13 UTC
Created attachment 111938 [details]
neon-0.24.7-gcc4.patch

Comment 2 Joe Orton 2005-03-20 10:34:56 UTC
Marking this WONTFIX since glibc has been changed so it's no longer a practical
problem; though I've committed a more pedantically-correct fix upstream since it
was simple.


Note You need to log in before you can comment on or make changes to this bug.