Bug 151028 - System hangs on shutdown - vt: argh, driver_data is null
Summary: System hangs on shutdown - vt: argh, driver_data is null
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jason Baron
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-14 08:09 UTC by Joachim Frieben
Modified: 2013-03-06 05:58 UTC (History)
3 users (show)

Fixed In Version: RHEL4U1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 15:26:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2005-03-14 08:09:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20050302 Epiphany/1.4.4

Description of problem:
When shutting down the system, it hangs during the shutdown sequence after repeatedly spawning the following message to the console:

  "vt: argh, driver_data is null !"

Version-Release number of selected component (if applicable):
kernel-2.6.9-5.0.3.EL

How reproducible:
Sometimes

Steps to Reproduce:
1. Logout from GNOME session and choose shutdown option.
2. Follow shutdown sequence until system hangs.
  

Actual Results:  The system reports "vt: argh, driver_data is null !" and gets stuck at this point.

Expected Results:  The system should have shut down cleanly.

Additional info:

Has already been observed by other users according to various mailing lists, mostly for the PPC platform. I couldn't find a corresponding bugzilla report though.

Comment 1 Jason Baron 2005-04-29 15:02:26 UTC
This is a duplicate of bug #152600, which has been fixed for U1. Was this issue
escalated through support?

Comment 2 Joachim Frieben 2006-09-03 16:08:38 UTC
I tried to close this bug which got fixed a long time ago, but:

"You tried to change the Status field from MODIFIED to CLOSED, but only the 
owner or submitter of the bug, or a sufficiently empowered user, may change 
that field."

I ++am++ the submitter of the bug report. A bug in "bugzilla"?

Comment 3 Joachim Frieben 2006-10-15 12:00:24 UTC
Might somebody at "Red Hat" be so helpful to close this bug as solved
by "ERRATA"? Being the original reporter, "bugzilla" still rejects my
attempts to close the bug. Thanks!

Comment 4 Joachim Frieben 2007-01-15 10:51:37 UTC
(In reply to comment #3)
Somebody at "Red Hat, Inc.", please close this bug. Thanks!

Comment 5 Joachim Frieben 2007-06-10 12:19:01 UTC
(In reply to comment #3)
Somebody at "Red Hat, Inc.", please close this bug. I am still
forbidden to do so. Thanks!

Comment 6 Linda Wang 2007-10-04 15:26:42 UTC
:) sorry for the delay


Note You need to log in before you can comment on or make changes to this bug.