Bug 151036 - Intel Extreme Graphics Card wont load high resolutions
Summary: Intel Extreme Graphics Card wont load high resolutions
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-14 10:35 UTC by Rob Devereux
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 15:26:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Devereux 2005-03-14 10:35:46 UTC
Description of problem:
Can not get any Intel Extreme Graphics driver to run at more than
800x600 mode which is a huge problem when you cant see most of the
windows options.

Have tried upgrading BIOS and setting Video Bios to higher memory
setting.  Have tried all updated drivers for the Intel845 card.  Have
tried using the Intel810 driver in Vesa mode.

Version-Release number of selected component (if applicable):


How reproducible:
Every time with every driver tried from Intel and Xorg's website

Steps to Reproduce:
1. Install Driver
2. Change resolution to 1024x768 and Millions of Colours
3. X Server crashes and reverts resolution to 800x600
  
Actual results:
XServer crashes

Expected results:
XServer to run in 1024x768 resolution

Additional info:

Comment 1 Mike A. Harris 2005-03-18 13:08:57 UTC
Run "system-config-display --reconfig", reproduce the problem, and then
attach your X server log file and config file.

Thanks in advance.

Comment 2 Mike A. Harris 2005-04-15 15:26:28 UTC
Since this bugzilla report was filed, there have been several
updates to xorg-x11, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest Fedora Core updates.

If this issue turns out to still be reproduceable in the latest
updates also, please file a bug report in the X.Org bugzilla
located at http://bugs.freedesktop.org in the "xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "ERRATA".



Note You need to log in before you can comment on or make changes to this bug.