Bug 151069 - Up2date notifier in Gnome hangs at "Checking RHN..."
Summary: Up2date notifier in Gnome hangs at "Checking RHN..."
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-14 15:59 UTC by Eric Sisler
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 19:06:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Sisler 2005-03-14 15:59:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20040924

Description of problem:
The up2date notifier icon in the Gnome tray hangs at "Checking RHN for updates..." even when updates are available.  The system is checking in with RHN, which lists available updates, but the notifier isn't working for some reason.  It seems to be thinking about something as all the menu options are greyed out when I right-click the icon.  Running 'up2date --list' at the command line produces the "Invalid group id server-cfg" error I have seen referenced in other tickets, but I couldn't find an open one for the notifier.  I *think* this broke when I updated to U4.

Version-Release number of selected component (if applicable):
up2date-gnome-4.2.57-2

How reproducible:
Always

Steps to Reproduce:
1. Login to X using the Gnome desktop
2. Wait for the notifier to finish updating - it doesn't.
  

Actual Results:  The notifier icon remains as a blue circle with a white checkmark and the status remains "Checking RHN for updates..."

Expected Results:  The notifier icon should switch to a red circle/white exclamation point, indicating updates are available.

Additional info:

Comment 1 RHEL Product and Program Management 2007-10-19 19:06:25 UTC
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.


Note You need to log in before you can comment on or make changes to this bug.