Bug 15108 - Xconfigurator segfaults
Xconfigurator segfaults
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-02 07:38 EDT by hancik
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 10:11:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hancik 2000-08-02 07:38:37 EDT
after run Xconfigurator it detects my graphics adapter ( Matrox G200 8M 
AGP) and next step falls to core dump. During setup I was unable to set 
better resolutin like 640x480, when i test better, X's doesn't start, but 
without any error message.
Installation was standart workstation with Gnome support. With ATI Xpert 
Work (Mach64) it works perfectly. I culd reproduce it on new installation, 
problem is the same.
Comment 1 Trond Eivind Glomsrxd 2000-08-02 10:41:33 EDT
Can you try the new Xconfigurator at http://people.redhat.com/teg/xc? (4.3.37 or
higher)
Comment 2 Trond Eivind Glomsrxd 2000-08-08 10:11:39 EDT
Could you test it, please?
Comment 3 David Lawrence 2000-08-10 09:51:33 EDT
Closed due to user replying in email that the fix worked for him.

Note You need to log in before you can comment on or make changes to this bug.