Bug 1511384 - Mails sent to gluster mailing list not getting delivered.
Summary: Mails sent to gluster mailing list not getting delivered.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-09 09:38 UTC by Ravishankar N
Modified: 2017-11-09 10:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-09 10:35:01 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Ravishankar N 2017-11-09 09:38:53 UTC
I replied to a user on gluster-users with the subject "Re: [Gluster-users] file shred". It did not get delivered. I also sent an email about it to the infra mailing list, I don't think that got delivered as well. Nigel found that there are some DNS issues. Raising a bug for the problem.

Comment 1 Nigel Babu 2017-11-09 09:55:44 UTC
THere's a long mailq due to some of our subscribers' mailservers giving us timeouts.

Comment 2 Nigel Babu 2017-11-09 10:12:01 UTC
This was due to bug 1494280. Michael helped restart rsyslog which fixed the issue. Keeping the bug open until we see the actual email trickle in.

Comment 3 Nigel Babu 2017-11-09 10:35:01 UTC
The email has now arrived. Closing this bug as resolved.


Note You need to log in before you can comment on or make changes to this bug.