Bug 1511514 - External monitor shuts off when laptop lid closes under wayland
External monitor shuts off when laptop lid closes under wayland
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mutter (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-11-09 08:48 EST by Tomas Pelka
Modified: 2018-05-17 10:39 EDT (History)
5 users (show)

See Also:
Fixed In Version: mutter-3.26.2-7.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 09:07:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 788915 None None None 2017-11-09 08:49 EST
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 09:08 EDT

  None (edit)
Description Tomas Pelka 2017-11-09 08:48:33 EST
Description of problem:
control-center display user experience is very bad if you have laptop with two or more attached external displays. Displays layout can't be adjusted when lid is closed.

Version-Release number of selected component (if applicable):
control-center-3.26.2-1.el7
mutter-3.26.2-3.el7

How reproducible:
100%

Steps to Reproduce:
1. have at least two displays attached 
2. close the lid
3. try to change displays position on control-center

Actual results:
Very hard to do it

Expected results:
Should be smooth as with old control-center

Additional info:
Comment 1 Tomas Pelka 2017-11-22 09:38:34 EST
Sorry for mixing this bz with g-c-c, this is not related to what I described in description of this bz. Please take it as downstream clone of  http://bugzilla.gnome.org/show_bug.cgi?id=788915
Comment 2 Florian Müllner 2018-02-01 17:18:08 EST
The issue has been fixed upstream, so it's easy enough to include; marking as dev-ack.
Comment 7 errata-xmlrpc 2018-04-10 09:07:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.