Bug 151179 - fsadm functionality missing from lvm2
Summary: fsadm functionality missing from lvm2
Status: CLOSED DUPLICATE of bug 117316
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Alasdair Kergon
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 143414
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-15 18:38 UTC by Alasdair Kergon
Modified: 2007-11-30 22:07 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 17:19:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Alasdair Kergon 2005-03-15 18:44:11 UTC
--resizefs has been added to lvresize/extend/reduce but needs testing, and
updating to make the choice between online and offsize resizing.
The code so far does not get built.

Comment 2 Alasdair Kergon 2005-03-22 17:19:46 UTC
Duplicate!

*** This bug has been marked as a duplicate of 117316 ***


Note You need to log in before you can comment on or make changes to this bug.