Bug 151186 - cat /dev/nvidia* crashed the whole system on FC3, RHEL4 and so on.
cat /dev/nvidia* crashed the whole system on FC3, RHEL4 and so on.
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-15 15:27 EST by Eivind Arnesen
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-15 16:28:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eivind Arnesen 2005-03-15 15:27:17 EST
Description of problem:Any user logged into a RHEL system using the drivers
from nvidia, can crash the whole system for example by entering the command:
cat /dev/nvidia*. 

Version-Release number of selected component (if applicable):
I would think all versions of RHEL/Fedora (NVIDIA build 6629) 



How reproducible:
Allways

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2005-03-15 16:28:31 EST

*** This bug has been marked as a duplicate of 73733 ***

Note You need to log in before you can comment on or make changes to this bug.