Bug 151202 - Installation of Fedora Core 3 Linux fails to newly installed Master Device Dual Slave Drive on desktop computer.
Installation of Fedora Core 3 Linux fails to newly installed Master Device Du...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-15 18:31 EST by Clay Jones
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clay Jones 2005-03-15 18:31:35 EST
Description of problem:
Installation of Fedora Core 3 Linux distribution failed even though 
the computer system indicated that the new hard drive is working 
properly. I was attempting to install this operating system on a new 
harddrive 
 
An error/bug was displayed at the beginning of the installation 
process when I tried to make selections when prompted.
 
Error/Bug Message that appeared at the beginning of the installation 
process: error: Bug: Assertion (heads <256) disk_dos.c:486 in 
function probe_partition_for geom () failed.
 



Version-Release number of selected component (if applicable):
Fedora Core 3 Linux Distribution


How reproducible: Easy---every time I try the installation.


Steps to Reproduce:
1.Insert Fedora Core 3 Linux Distribution DVD in DVD drive 
2.Reboot Computer
3.Hit Enter to Start installation process and follow instructions
  
Actual results: 
Installation of Fedora Core 3 Linux distribution aborted. Detailed 
explanations were provided in a dialog box when the installation was 
aborted just after all the selections were made and the harddrive 
installation was about to begin. 

Sample Message - File "/usr/src/build/475969-
i386/install//usr/lib/anaconda/gui.py " , line 1074, in handle 
RenderCallback self.current Window.renderCallback () 

The error message at the end which relates to all 7 of the sample 
messages that I can send if needed was -  error: Bug: Assertion 
(heads <256) disk_dos.c:486 in function probe_partition_for geom () 
failed.




Expected results:
Successful installation on new Dual Slave drive on Master Device.


Additional info:
Computer hardware---
1. Intel Pentium 4 CPU 1.90Ghz
2. ASUS P4B Motherboard
2. 1,048,096 KB RAM
3. Master Device - Dual Master harddrive - Western Digital MD800 80 
GB enhanced IDE harddrive, WD Caviar - has Windows 2000 professional 
SP4 Operating System
4. Master Device - Dual Slave harddrive -Western Digital MD800 80 GB 
enhanced IDE harddrive, WD Caviar SE - plan to install Fedora Core 3 
Linux distribution on this newly installed harddrive
Comment 1 Jeremy Katz 2005-03-15 19:15:41 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.