Bug 151221 - After a recent update, umlauts appear garbled with kmail
After a recent update, umlauts appear garbled with kmail
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: mailx (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-15 22:28 EST by Klaus Wolf
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 09:17:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Klaus Wolf 2005-03-15 22:28:55 EST
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux 
2.6.10-as6-w4l; X11; i686; en_US, de) (KHTML, like Gecko) 
 
Description of problem: 
kmail displays umlauts garbled since a very recent update (max. 48h 
old). It seems, multi-part messages get displayed in a bad way, while 
the same coding in all one part gets displayed properly. 
 
UTF-8 and latin1 both the same behaviour. 
 
Before, there also have been problems displaying umlauts, but the 
result looked differently and less disturbing. 
 
Need example? Please send request. 
 
Version-Release number of selected component (if applicable): 
mailx-8.1.1-33 
 
How reproducible: 
Always
Comment 1 Ivana Varekova 2005-07-28 09:51:22 EDT
Hello,
thank you for your notice. Could you try to reproduce this bug with the latest
mailx (mailx-8.1.1-44.i386.rpm) and attach example (please can you add your LANG
set too).
Ivana Varekova
Comment 2 John Thacker 2006-04-26 09:17:07 EDT
No response from reporter, closing.

Note You need to log in before you can comment on or make changes to this bug.