Bug 151228 - Deprecated GTK Symbols
Deprecated GTK Symbols
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-16 01:22 EST by Trey Earl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 10:27:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trey Earl 2005-03-16 01:22:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050315 Firefox/1.0 (Ubuntu package 1.0.1)

Description of problem:
When attempting to start Anaconda, the installer will stale on a white screen.

On tty0, I get many messages stating "GtkDepecated"something, related to gtk.FALSE and gtk.TRUE symbols being replaced by FALSE and TRUE.

This is using the boot.iso image, which was attempted several times between 10 and 11 pm PST 3/15 (incase it is due to the instance of anaconda being loaded).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installer
2. Proceed past 'fetching Stage2.img
3. Look at white screen, and view tty0 to confirm issue.
  

Actual Results:  Errors. Installer appears to stall.

Expected Results:  Proceed to first screen of installer.

Additional info:
Comment 1 Trey Earl 2005-03-16 02:42:21 EST
I'm a retard...

This is via net install using mirrors.kernel.org /fedora/core/test/3.90/i386/os
and download.fedora.redhat.com /pub/fedora/linux/core/test/3.90/i386/os

Not much else was entered during install.

The boot.iso image was fetched from
download.fedora.redhat.com/pub/fedora/linux/core/test/3.90/i386/os/images

I hope this helps a little more than previous entry.
Comment 2 Trey Earl 2005-03-16 03:15:28 EST
Still a retard I guess...

Video card is: Trident Microsystems CyberBlade/i1

Informed its apparently related in some way to GDM issues, however I have Xorg
6.8.2 and GDM 2.6.0 (same versions as in Fedora Core 4 test 1) installed here on
another distro, and is working fine.

At the very least, this is not a bug upstream.

Note You need to log in before you can comment on or make changes to this bug.