Bug 151235 - ds.ko is missing from modules.cgz
ds.ko is missing from modules.cgz
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
FC4
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-03-16 04:55 EST by Pancrazio `ezio' de Mauro
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 10:49:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pancrazio `ezio' de Mauro 2005-03-16 04:55:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
When doing an install that requires PCMCIA (e.g. network install with PCMCIA network card) anaconda tries to load PCMCIA modules (pcmcia_core.ko, rsrc_nonstatic.ko, yenta_socket.ko, ds.ko) but ds.ko is not found in modules.cgz

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Start the installation and select an installation method that requires the PCMCIA subsystem

Actual Results:  The logs in the ALT+F3 console show:

* module(s) ds not found

Additional info:
Comment 1 Adam Woś 2005-03-17 03:54:42 EST
I found that network install using a PCMCIA NIC is *impossible*, probably due to
this bug. The installer prompts to select NIC drivers, which it didn't in FC3.
Then, when I select the card I have, it doesn't enable PCMCIA (the card is dead
as observed on the switch) and the install fails.
Comment 2 Jeremy Katz 2005-03-21 12:06:29 EST
It looks like the way PCMCIA works in the kernel has changed somewhat significantly.

Peter can you track down how the modules have changed and adjust our stuff in
the loader accordingly.
Comment 3 Peter Jones 2005-03-28 10:49:40 EST
Hopefully fixed in current CVS; should be in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.