Bug 15129 - pam should be split: pam-devel (patch included)
Summary: pam should be split: pam-devel (patch included)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pam   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-02 16:35 UTC by Michael Tokarev
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 16:39:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diff for pam-0.72-23.spec (2.00 KB, patch)
2000-08-02 16:39 UTC, Michael Tokarev
no flags Details | Diff

Description Michael Tokarev 2000-08-02 16:35:50 UTC
Here is a patch to pam-0.72-23 (makes -24) that does two things:

 o it adds one another package (pam-devel) with all headers
   and libraries (.a and .so link)
 o it stops stripping binaries since rpm now does this by default

Enjoy ! :)

Comment 1 Michael Tokarev 2000-08-02 16:39:50 UTC
Created attachment 1834 [details]
diff for pam-0.72-23.spec

Comment 2 Nalin Dahyabhai 2000-09-12 20:00:16 UTC
Stripping of binaries was inconsistent for a while there, so I'll leave the
redundancy in.  The pam package will be split up, though.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.