This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 151339 - Installer Japanese localization is broken.
Installer Japanese localization is broken.
Status: CLOSED DUPLICATE of bug 151338
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
http://pantora.net/linux/fc4t1/fc4t1_...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-16 20:54 EST by TAIRA Hajime
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 21:47:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description TAIRA Hajime 2005-03-16 20:54:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.5) Gecko/20041108 Firefox/1.0

Description of problem:
Japanese localization is broken.
Please see a screenshot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. CD Boot by FC4T1 Disc1.
2. Finished CD check.
3. Ran GUI Installer.
4. Clicked [Next] button on "Welcome to Fedora Core".
5. Clicked [Install anyway] button on "Warnning!".
6. Choose [Japanese] and Clicked [Install anyway] button on "Language Selection".
7. All screens thereafter are broken messages.

Additional info:
Comment 1 TAIRA Hajime 2005-03-16 20:59:07 EST
Sorry. I double clicked.
It overlapped with 151338.
Comment 2 Chris Lumens 2005-03-16 21:47:31 EST

*** This bug has been marked as a duplicate of 151338 ***

Note You need to log in before you can comment on or make changes to this bug.