Bug 1514332 - Can't create todoist account
Summary: Can't create todoist account
Keywords:
Status: CLOSED DUPLICATE of bug 1510239
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-17 06:34 UTC by Alexander Kurtakov
Modified: 2018-07-17 13:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-17 13:49:19 UTC


Attachments (Terms of Use)

Description Alexander Kurtakov 2017-11-17 06:34:36 UTC
From Extensions/Todoist/Settings dialog click "Add a todoist account" button. It opens Online accounts settings page but there is no Todoist account type to add there so nothing can be done and the extension can't be used.

Comment 1 Alexander Kurtakov 2018-03-01 12:56:08 UTC
Changing to gnome-online-accounts as my investigation points me in the direction that goa doesn't ship the todoist integration.

Comment 2 Debarshi Ray 2018-07-17 13:49:19 UTC

*** This bug has been marked as a duplicate of bug 1510239 ***


Note You need to log in before you can comment on or make changes to this bug.