Bug 1514387 - [abrt] nemo: directory_ready_callback(): nemo-desktop killed by SIGABRT
Summary: [abrt] nemo: directory_ready_callback(): nemo-desktop killed by SIGABRT
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nemo
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Alternative GTK desktop environments
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:a28e5e5626ac4f6d54b4ad818f2...
Keywords:
: 1558234 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-17 09:44 UTC by Duncan Grisby
Modified: 2018-03-19 20:58 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-12-22 14:57:38 UTC


Attachments (Terms of Use)
File: backtrace (22.73 KB, text/plain)
2017-11-17 09:44 UTC, Duncan Grisby
no flags Details
File: cgroup (289 bytes, text/plain)
2017-11-17 09:44 UTC, Duncan Grisby
no flags Details
File: core_backtrace (12.29 KB, text/plain)
2017-11-17 09:44 UTC, Duncan Grisby
no flags Details
File: cpuinfo (1003 bytes, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: dso_list (9.13 KB, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: environ (1.85 KB, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: limits (1.29 KB, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: maps (46.35 KB, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: mountinfo (3.42 KB, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: open_fds (2.72 KB, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: proc_pid_status (1.27 KB, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details
File: var_log_messages (461 bytes, text/plain)
2017-11-17 09:45 UTC, Duncan Grisby
no flags Details

Description Duncan Grisby 2017-11-17 09:44:51 UTC
Description of problem:
First login after upgrade to Fedora 27. Immediately I logged in, the Abrt reporter popped up.

Version-Release number of selected component:
nemo-3.6.2-2.fc27

Additional info:
reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        nemo-desktop
crash_function: directory_ready_callback
executable:     /usr/bin/nemo-desktop
journald_cursor: s=371906939d0245afb2429a4bb7251125;i=295505;b=f692768c5f0b420092c476770f87c02b;m=1fdb1cd7ae;t=55e2a87327f44;x=57a4b505d0bf2b4b
kernel:         4.13.12-300.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Potential duplicate: bug 1384041

Comment 1 Duncan Grisby 2017-11-17 09:44:56 UTC
Created attachment 1354057 [details]
File: backtrace

Comment 2 Duncan Grisby 2017-11-17 09:44:57 UTC
Created attachment 1354058 [details]
File: cgroup

Comment 3 Duncan Grisby 2017-11-17 09:44:59 UTC
Created attachment 1354059 [details]
File: core_backtrace

Comment 4 Duncan Grisby 2017-11-17 09:45:00 UTC
Created attachment 1354060 [details]
File: cpuinfo

Comment 5 Duncan Grisby 2017-11-17 09:45:01 UTC
Created attachment 1354061 [details]
File: dso_list

Comment 6 Duncan Grisby 2017-11-17 09:45:03 UTC
Created attachment 1354062 [details]
File: environ

Comment 7 Duncan Grisby 2017-11-17 09:45:04 UTC
Created attachment 1354063 [details]
File: limits

Comment 8 Duncan Grisby 2017-11-17 09:45:06 UTC
Created attachment 1354064 [details]
File: maps

Comment 9 Duncan Grisby 2017-11-17 09:45:08 UTC
Created attachment 1354065 [details]
File: mountinfo

Comment 10 Duncan Grisby 2017-11-17 09:45:09 UTC
Created attachment 1354066 [details]
File: open_fds

Comment 11 Duncan Grisby 2017-11-17 09:45:10 UTC
Created attachment 1354067 [details]
File: proc_pid_status

Comment 12 Duncan Grisby 2017-11-17 09:45:11 UTC
Created attachment 1354068 [details]
File: var_log_messages

Comment 13 Fedora Update System 2017-12-18 13:55:48 UTC
nemo-3.6.5-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-312ccf64c9

Comment 14 Fedora Update System 2017-12-18 13:56:10 UTC
nemo-3.6.5-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-4b6145c8c6

Comment 15 Fedora Update System 2017-12-18 13:56:25 UTC
nemo-3.6.5-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-7dd2072481

Comment 16 Fedora Update System 2017-12-18 22:02:27 UTC
cinnamon-3.6.7-1.fc27, nemo-3.6.5-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-312ccf64c9

Comment 17 Fedora Update System 2017-12-18 22:40:30 UTC
cinnamon-3.6.7-1.fc26, nemo-3.6.5-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-7dd2072481

Comment 18 Fedora Update System 2017-12-18 23:12:59 UTC
cinnamon-3.6.7-1.el7, nemo-3.6.5-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-4b6145c8c6

Comment 19 Fedora Update System 2017-12-22 14:57:38 UTC
cinnamon-3.6.7-1.fc27, nemo-3.6.5-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 20 Fedora Update System 2017-12-26 16:31:38 UTC
cinnamon-3.6.7-1.fc26, nemo-3.6.5-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 21 Fedora Update System 2017-12-29 20:23:20 UTC
cinnamon-3.6.7-1.el7, nemo-3.6.5-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Comment 22 Ken Dubrick 2018-03-19 20:58:36 UTC
*** Bug 1558234 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.