Bug 1514421 - Provider not delete completely
Summary: Provider not delete completely
Keywords:
Status: CLOSED DUPLICATE of bug 1514345
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-17 11:19 UTC by Nikhil Dhandre
Modified: 2017-11-17 15:46 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-17 15:46:39 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Adam Grare 2017-11-17 15:04:46 UTC
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1514345 ?

Comment 3 Dan Clarizio 2017-11-17 15:46:39 UTC

*** This bug has been marked as a duplicate of bug 1514345 ***


Note You need to log in before you can comment on or make changes to this bug.