Bug 151445 - No IP4 network dhcp nforce3 and 3c59x
No IP4 network dhcp nforce3 and 3c59x
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-17 19:39 EST by Jussi Mikkola
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-08 13:30:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lsmod >> lsmod.txt (2.03 KB, text/plain)
2005-03-17 19:42 EST, Jussi Mikkola
no flags Details
dmesg | grep eth (3.24 KB, text/plain)
2005-03-17 19:44 EST, Jussi Mikkola
no flags Details

  None (edit)
Description Jussi Mikkola 2005-03-17 19:39:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040922

Description of problem:
the computer is an x86_64 with NFORCE3 chipset. There is a network card on the motherboard, and I also have a 3Com network card installed.

After the installation, I do not have network connection. I cannot run any network configuration software from the desktop (they just don't start). And /sbin/ifconfig gives only IPv6 address (I don't know why, and if it is correct etc.). But I don't get any IP4 address to either of the cards. 

I have tried using dhcp with both cards (one at a time) + I also tried the NFORCE card with the current drivers from NVIDIA. 

I will attach dmesg and lsmod with the bug report. I'll be happy to provide more  info, if needed.

I have also tried to install differet setups. Like standard desktop settings + workstation with some additional software etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install the system
2.startup after installation
3.no network
  

Actual Results:  I don't have any network access, and no access to network tools that would help. Also tries system-config-network, fatal python error, could not import  gnomevfs. Aborted. 

Expected Results:  Network up and running.

Additional info:
Comment 1 Jussi Mikkola 2005-03-17 19:42:23 EST
Created attachment 112114 [details]
lsmod >> lsmod.txt

My lsmod output
Comment 2 Jussi Mikkola 2005-03-17 19:44:28 EST
Created attachment 112115 [details]
dmesg | grep eth

If needed, I can also include more of the boot messages etc.
Comment 4 Marco 2005-04-12 12:24:36 EDT
I don't know, but can be related to the same issue?
I've filled a bug but like you no response!
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=152566
Comment 5 Dave Jones 2005-06-27 19:27:23 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.
Comment 6 Dave Jones 2005-09-30 03:17:32 EDT
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel (2.6.13.2). As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Thanks.
Comment 7 Dave Jones 2005-11-10 15:26:08 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 8 John W. Linville 2005-12-08 13:30:04 EST
Closed due to lack of response.  Please reopen when the requested information  
becomes available...thanks! 

Note You need to log in before you can comment on or make changes to this bug.