Bug 151481 - Bad: Black screen before anaconda starts
Bad: Black screen before anaconda starts
Status: CLOSED DUPLICATE of bug 151355
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-18 08:26 EST by Pasquale Poletti
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 10:04:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pasquale Poletti 2005-03-18 08:26:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
I want to install FC3 into my Acer Aspire 2023WLMi. I've removed all linux partition that are already present in HDD. The CD-Install boots correctly but immediately after of this the screen become black and the install locks. I've installed other distros without no problems, except for FreeBSD 4.11 and Ubuntu (I do not remember the version) that the install cause similar problems.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD
2. Select Install
3. Stop
  

Actual Results:  Same problem

Expected Results:  Anaconda start and begin install.

Additional info:

Nothing
Comment 1 Chris Lumens 2005-03-18 10:04:54 EST

*** This bug has been marked as a duplicate of 151355 ***

Note You need to log in before you can comment on or make changes to this bug.