Bug 151482 - XFCE missing under FC4(T1) - please take in Extras
XFCE missing under FC4(T1) - please take in Extras
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: WindowMaker (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dams
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-18 08:53 EST by Grosswiler Roger
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 13:34:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Grosswiler Roger 2005-03-18 08:53:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

Description of problem:
As XFCE has been a good alternative for people to install a easy and thin Desktop Environement, please add XFCE to the Extras.

Core won't take it because of lack of space on cd's



Version-Release number of selected component (if applicable):
latest Version

How reproducible:
Always

Steps to Reproduce:
1. pack XFCE in Extras, please
2.
3.
  

Expected Results:  XFCE will be available

Additional info:
Comment 1 Dams 2005-03-18 13:34:50 EST
Nothing to do with WindowMaker, but XFCE is indeed targetting Extras.

Note You need to log in before you can comment on or make changes to this bug.