Bug 1514893 - Remove container provider from the summary containers page is broken
Summary: Remove container provider from the summary containers page is broken
Keywords:
Status: CLOSED DUPLICATE of bug 1514345
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: GA
: 5.9.0
Assignee: Ari Zellner
QA Contact: Dave Johnson
URL:
Whiteboard: containers
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-19 09:49 UTC by Shalom Naim
Modified: 2017-12-05 15:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 14:49:51 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:


Attachments (Terms of Use)
bug reproduce (1.56 MB, application/octet-stream)
2017-11-19 09:49 UTC, Shalom Naim
no flags Details

Description Shalom Naim 2017-11-19 09:49:32 UTC
Created attachment 1355068 [details]
bug reproduce

Description of problem:

When I navigate to Compute --> Containers --> Providers page and try to delete a provider I am getting an error with the following content: "Container Provider is no longer exist"

Version-Release number of selected component (if applicable):
CFME Version:            5.9.0.9

How reproducible:
100%

Steps to Reproduce:
1. Add a container provider
2. Navigate to Compute --> Containers --> Providers
3. Select the required provider
4. On the upper toolbar press on Configuration --> Remove container provider from inventory

Actual results:
The provider exist on the system

Expected results:
The provider should be removed

Additional info:

Comment 2 Ari Zellner 2017-11-23 11:54:58 UTC
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1514345

This issue is hitting all providers

Comment 3 Ari Zellner 2017-11-23 14:49:51 UTC

*** This bug has been marked as a duplicate of bug 1514345 ***


Note You need to log in before you can comment on or make changes to this bug.