This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 151499 - up2date could protect core packages from being replaced
Summary: up2date could protect core packages from being replaced
Status: CLOSED DUPLICATE of bug 151498
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-18 17:53 UTC by Dag Wieers
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 17:54:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dag Wieers 2005-03-18 17:53:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020 Galeon/1.3.20

Description of problem:
I guess it would benefit everyone (Red Hat, users, me) if up2date had an option (maybe enabled by default) to protect it's own/core packages. Ie. prefer RHN packages over 3rd party packages.

I guess it would make sense to have this by default since it could prevent support calls to Red Hat about something that is caused by 3rd party packages.

I try to keep the number of replaced packages down, but a switch like this could allow me to offer more packages and leave it up to the user whether to use the official package or the 3rd party package.

This in itself will lead to a better understanding what packages are not Red Hat's (and by consequence excluded from support).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. RFE
2.
3.
  

Additional info:

Comment 1 Dag Wieers 2005-03-18 17:54:07 UTC
Damn browser...

*** This bug has been marked as a duplicate of 151498 ***


Note You need to log in before you can comment on or make changes to this bug.