Bug 15150 - Order Confirmation a little wacky...
Summary: Order Confirmation a little wacky...
Status: CLOSED DUPLICATE of bug 14542
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-02 19:17 UTC by Jeffrey Cohen
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 19:17:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeffrey Cohen 2000-08-02 19:17:28 UTC
I have received a few calls from people who have received an email
confirmation (With an Order number BTW), but they had the 'bill-to' and
'ship-to' addresses switched.

The addresses are correct in our Oracle Database but for some reason are
reversed on the confirmation order.

Thank You,

Jeffrey

Comment 1 Paul Lindner 2000-08-03 00:16:39 UTC

*** This bug has been marked as a duplicate of 14542 ***


Note You need to log in before you can comment on or make changes to this bug.