Bug 1515126 - Not able to see the grafana dashboard but able to login to the Web-admin, when two clusters are imported.
Summary: Not able to see the grafana dashboard but able to login to the Web-admin, whe...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: web-admin-tendrl-gluster-integration
Version: rhgs-3.3
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Nishanth Thomas
QA Contact: Rochelle
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 08:02 UTC by Bala Konda Reddy M
Modified: 2017-12-18 04:37 UTC (History)
6 users (show)

Fixed In Version: tendrl-gluster-integration-1.5.4-4.el7rhgs.noarch.rpm tendrl-monitoring-integration-1.5.4-5.el7rhgs.noarch.rpm
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-18 04:37:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:3478 normal SHIPPED_LIVE RHGS Web Administration packages 2017-12-18 09:34:49 UTC

Description Bala Konda Reddy M 2017-11-20 08:02:52 UTC
Description of problem:

Imported two clusters successfully, The webadmin server ran without any issues for a while. After two days, the grafana dashboard is not able to access but able to login to the server.



Version-Release number of selected component (if applicable):


How reproducible:
1/1

Steps to Reproduce:
1. Imported clusters successfully on webadmin.
2. Able to see the right information for 2 days.


Actual results:
Grafana dashboard is not at all accessibile.

Expected results:
Grafana dashboard should be accessible and should show correct information related to bricks count and volume count

Additional info:

Comment 2 Petr Penicka 2017-11-20 13:27:09 UTC
Giving pm_ack and 3.3.z+ since both qa_ack and dev_ack are already given.

Comment 4 Rochelle 2017-11-23 08:51:30 UTC
The Grafana dashboard is accessible and shows the correct information with respect to volumes and brick count.

Moving this bug verified.

Comment 6 errata-xmlrpc 2017-12-18 04:37:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3478


Note You need to log in before you can comment on or make changes to this bug.