Bug 151518 - system-config-network-tui: gtk dependency
Summary: system-config-network-tui: gtk dependency
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-18 21:26 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.3.23-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-15 18:08:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2005-03-18 21:26:43 UTC
When installing FC4test1, the installer did not detect my 11Mb PCMCIA Compaq
WL110 card, or at least didn't allow me to configure it during the installation,
it wasn't available for choosing in the list of interfaces.  (Maybe this is a
bug on its own...?)  The eth0 which is a 100Mb conventional interface was, but I
didn't have it plugged anywhere at that time.

Anyway, I chose minimal install, and after booting up for the first time, tried
system-config-network from the console but couldn't figure out how to configure
the card with it (maybe this is another bug on its own... can't remember more
details now though, sorry).

Then, tried launching system-config-network-druid, and got an error about not
being able to load a gtk module.  Shouldn't GUI dependent parts be in the
non-tui subpackage, or the -tui have the relevant gtk package dependency?

Comment 1 Harald Hoyer 2005-03-21 10:34:00 UTC
doh... ok, this should be move to the gui package..

Comment 2 Ville Skyttä 2005-06-15 18:08:44 UTC
Appears to be fixed since 1.3.23-2 


Note You need to log in before you can comment on or make changes to this bug.