Bug 151553 - Installer hangs with Debuging output
Installer hangs with Debuging output
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-03-19 05:12 EST by Cameron Dougall
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-21 09:39:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dump output (725.93 KB, text/plain)
2005-03-19 05:14 EST, Cameron Dougall
no flags Details

  None (edit)
Description Cameron Dougall 2005-03-19 05:12:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Several time during the installation, I get the following:

Bug: Assertion (head > 0) at disk_dos.c:485 in function probe_patition_for_geom() failed.
Bug: Assertion (head > 0) at disk_dos.c:486 in function probe_patition_for_geom() failed.

When it gets to the point of trying to install the packages, it bombs. The media has been tested several times without failure.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual Results:  Terminates installation and outputs debugs

Expected Results:  Complete installation

Additional info:
Comment 1 Cameron Dougall 2005-03-19 05:14:10 EST
Created attachment 112148 [details]
Dump output
Comment 2 Chris Lumens 2005-03-21 09:39:12 EST

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.