Bug 1515841 - Missing buttons in an order service dialog
Summary: Missing buttons in an order service dialog
Keywords:
Status: CLOSED DUPLICATE of bug 1514593
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Shveta
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 13:15 UTC by Dmitry Misharov
Modified: 2017-11-21 14:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-21 14:52:37 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of the bug (62.97 KB, image/png)
2017-11-21 13:15 UTC, Dmitry Misharov
no flags Details

Description Dmitry Misharov 2017-11-21 13:15:49 UTC
Created attachment 1356675 [details]
Screenshot of the bug

Description of problem:
It's not possible to order a service due missing "Submit" and "Cancel" buttons.

Version-Release number of selected component (if applicable):
5.9.0.9.20171115202245_7429f75

How reproducible:
Always

Steps to Reproduce:
1. Navigate to Services/Catalogs.
2. Create a catalog item.
3. Assign it to some catalog.
4. Expand Services Catalog accordion.
5. Click Order button.

Actual results:
Order dialog doesn't have "Submit" and "Cancel" buttons.

Expected results:
Order dialog should have "Submit" and "Cancel" buttons.

Comment 2 Dmitry Misharov 2017-11-21 13:27:01 UTC
It seems this BZ is a bit more complicated. In order to reproduce it, you should not click a blue Order button in the list of services. Go to the details screen of the service and click "Order" button there. Also, after that UI in Service will be broken. Screens are messed, button missing.

Comment 4 Harpreet Kataria 2017-11-21 14:52:37 UTC

*** This bug has been marked as a duplicate of bug 1514593 ***


Note You need to log in before you can comment on or make changes to this bug.