Bug 151595 - Formulas and tables
Formulas and tables
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-20 10:10 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-06 06:00:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (37.91 KB, image/png)
2005-03-21 05:07 EST, Caolan McNamara
no flags Details
Screenshot demonstrating the problem (3.21 KB, image/png)
2005-03-21 07:58 EST, Paul F. Johnson
no flags Details
Source document (13.84 KB, application/vnd.oasis.opendocument.text)
2005-03-21 08:21 EST, Paul F. Johnson
no flags Details

  None (edit)
Description Paul F. Johnson 2005-03-20 10:10:39 EST
Description of problem:
A formula cannot be inserted directly into a table (OOo will die instantly if
attempted), but can be copied and pasted in. However, when that is done, there
is a large gap above the formula

Version-Release number of selected component (if applicable):
1.9.85-1

How reproducible:
Always

Steps to Reproduce:
1. Create a formula
2. Create a table. Select the formula and press ctrl c to copy
3. Enter the table and press ctrl v to paste
  
Actual results:
The formula is copied and pasted, but there is a large gap above the formula

Expected results:
The formula should be inserted with no gap above it

Additional info:
Comment 1 Caolan McNamara 2005-03-21 05:07:34 EST
Created attachment 112171 [details]
screenshot

This is what it looks like for me, i.e. only a small gap above the formula by
default which is the spacing to contents value of the table. Does your's look
substantially different than this ?
Comment 2 Paul F. Johnson 2005-03-21 07:58:54 EST
Created attachment 112173 [details]
Screenshot demonstrating the problem

This is what I'm seeing - I've just used the default table settings
Comment 3 Caolan McNamara 2005-03-21 08:08:43 EST
wow, that's wild. Attach the source document here.
Comment 4 Paul F. Johnson 2005-03-21 08:21:43 EST
Created attachment 112177 [details]
Source document

This is really strange - sometimes it happens, sometimes it doesn't! It hasn't
happened here.
Comment 5 Caolan McNamara 2005-04-06 06:00:33 EDT
Seems alright in 1.9.89-3

Note You need to log in before you can comment on or make changes to this bug.