Bug 151596 - Printing broken in OOo writer
Printing broken in OOo writer
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-20 10:16 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 10:19:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The output of a scan of a printout (11.01 KB, image/png)
2005-03-20 10:16 EST, Paul F. Johnson
no flags Details
The file the printjob was created from. Note that problem of text positioning on a graphic from OOo Draw is out as well (13.22 KB, application/vnd.oasis.opendocument.text)
2005-03-20 10:18 EST, Paul F. Johnson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 42190 None None None Never
OpenOffice.org 45944 None None None Never

  None (edit)
Description Paul F. Johnson 2005-03-20 10:16:57 EST
Description of problem:
Text gets over printed (see the attached png to demonstrate). This is not being
see on any other printing application (such as Scribus or Gimp)

Version-Release number of selected component (if applicable):
1.9.85-1
cups 1.1.23-14

How reproducible:
Always

Steps to Reproduce:
1. Print a document
2.
3.
  
Actual results:
See attachment

Expected results:
Print out should be correct

Additional info:
This is quite an old bug which goes from time to time with different releases.
I'm using an HP980cxi printer.
Comment 1 Paul F. Johnson 2005-03-20 10:16:57 EST
Created attachment 112157 [details]
The output of a scan of a printout
Comment 2 Paul F. Johnson 2005-03-20 10:18:32 EST
Created attachment 112158 [details]
The file the printjob was created from. Note that problem of text positioning on a graphic from OOo Draw is out as well
Comment 3 Caolan McNamara 2005-03-21 07:00:43 EST
I can see it with 1.9.84-1 as well
Comment 4 Caolan McNamara 2005-03-24 09:19:31 EST
It's the single quotes that are causing the problem, as a workaround
tools->autocorrect->custom quotes and unselect replace and retype the quotes
will use ascii quotes instead of typographic ones which don't have this problem
apparently with Luxi Sans. Trying to get some information upstream
Comment 5 Caolan McNamara 2005-03-24 10:19:22 EST
It's a generic problem with 1.9.X at the moment apparently, I'm assured they
have a fix which will appear around 1.9.89/1.9.90.

http://www.openoffice.org/issues/show_bug.cgi?id=42190

Note You need to log in before you can comment on or make changes to this bug.